Naehmaschinentechnik-Forum

Aktuelle Zeit: Sonntag 21. Oktober 2018, 10:24

Alle Zeiten sind UTC+02:00




Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Bernina activa 210
BeitragVerfasst: Samstag 21. April 2018, 19:29 
Offline
Nadeleinsetzer
Nadeleinsetzer

Registriert: Donnerstag 20. April 2017, 14:05
Beiträge: 47
Hallo zusammen,
kennt sich zufällig jemand mit diesen neueren Bernina aus? Ich habe hier eine Bernina activa 210 bei der elektrisch rein gar nichts funktioniert. Zuleitung habe ich gewechselt. Dann habe ich die Steuerung hinten an der Maschine abgebaut und geöffnet. Spannung liegt bis zur ersten Sicherung an und Sicherungen sind i.o. Irgendwas in dieser Platine muss sich wohl verabschiedet haben, nur was??? heul
Hier noch einige Bilder:

Dateianhang:
2018-04-21 19.33.14 (576x1024).jpg

Dateianhang:
2018-04-21 19.32.36 (576x1024).jpg


Dank euch schon mal.
Gruß Werner


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
Schrauben ist Mediation biggrin


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Samstag 21. April 2018, 21:52 
Online
Edelschrauber
Edelschrauber

Registriert: Samstag 17. Juni 2017, 20:22
Beiträge: 725
Wohnort: 51109 Köln
Wie ich auf YT sah, haben manche Berninas ein seltsames Verhalten, wenn man sie lange nicht mehr eingeschaltet hatte.
https://www.youtube.com/watch?v=Ei2dMHDJnQ8
Ob das hilft, weiß ich nicht, aber ansonsten wird es schwierig ohne Schaltplan/Bestückungsplan...

Viele Grüße, Gerd


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Samstag 21. April 2018, 22:56 
Offline
Nadeleinsetzer
Nadeleinsetzer

Registriert: Donnerstag 20. April 2017, 14:05
Beiträge: 47
Das ist ja genial Gerd.
Das werde ich morgen gleich mal Testen und dir Info geben....
Vielen, vielen Dank schon mal!!!
Grüße Werner

_________________
Schrauben ist Mediation biggrin


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Sonntag 22. April 2018, 07:57 
Offline
Anlasserzerleger
Anlasserzerleger

Registriert: Dienstag 20. März 2018, 20:23
Beiträge: 268
Wohnort: Gauting bei München
der große Schwarze Kondensator (kleiner schwarzer Punkt ) neben dem Trafo, ist der oben gewölbt, hat also dicke Backen gemacht?

_________________
momentan: Victoria 270E, Overlock AEG NM 760A, Merritt, Pfaff 296-1, Victoria 7910 ohne Anlasser
Moderator in http://www.werkzeug-news.de/forum


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Sonntag 22. April 2018, 21:54 
Offline
Nadeleinsetzer
Nadeleinsetzer

Registriert: Donnerstag 20. April 2017, 14:05
Beiträge: 47
Servus Jungs und Mädels,
die Maschine läuft!!!! lol
Gerd, dein Hinweis war goldrichtig!!! Du bist der Held des Tages!
Ich habe die Maschine einfach eingesteckt und eingeschaltet und gewartet. Als ich nach einer Stunde wieder in das Zimmer kam, strahlte mich schon das Display an. Alles perfekt.
Danke Gerd, du hast die ein Bierchen verdient! beerchug
Dank auch an dich Alfred - der Kondensator sieht aus wie neu!
Bis zum nächsten Mal. sd
Gruß Werner

_________________
Schrauben ist Mediation biggrin


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Montag 23. April 2018, 07:47 
Offline
Anlasserzerleger
Anlasserzerleger

Registriert: Dienstag 20. März 2018, 20:23
Beiträge: 268
Wohnort: Gauting bei München
Werner Josef hat geschrieben:
Ich habe die Maschine einfach eingesteckt und eingeschaltet und gewartet.

ich kenne das aus der Hifi Technik, besonders Receiver und Verstärker muss man nach langem Stillstand "langsam" hochfahren damit sich die Elkos wieder regnerieren.
Hier ein interessanter Beitrag dazu:
http://www.hobby-bastelecke.de/bauteile/kondensator_elko.htm

_________________
momentan: Victoria 270E, Overlock AEG NM 760A, Merritt, Pfaff 296-1, Victoria 7910 ohne Anlasser
Moderator in http://www.werkzeug-news.de/forum


Nach oben
   
 Betreff des Beitrags: Re: Bernina activa 210
BeitragVerfasst: Montag 23. April 2018, 08:18 
Online
Edelschrauber
Edelschrauber

Registriert: Samstag 17. Juni 2017, 20:22
Beiträge: 725
Wohnort: 51109 Köln
@Werner Josef: Hey, das freut mich (bzgl. Bierchen: Ich trinke FRÜH-Kölsch.. biggrin )

@Alfred: Das hatte ich mal an meinem Hi-Fidelitity Tuner von Kenwood. Tat seit ca. 25 Jahren klaglos seinen Dienst und plötzlich absolut nichts mehr, reagierte nicht auf die Power-on Taste. Im Netz fand ich ein Reparaturmanual, in dem stand, dass man zum Reset beim Einschalten die BAND-Taste gedrückt halten sollte - danach war alles wieder OK. Elektronik halt, da gibt es schon mal so kleine Nickeligkeiten.. smile

Viele Grüße, Gerd


Nach oben
   
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen  Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC+02:00


Wer ist online?

Mitglieder in diesem Forum: GerdK und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
*Impressum & Datenschutz
Powered by phpBB® Forum Software © phpBB Limited
Deutsche Übersetzung durch phpBB.de